IRIS.plus Version 11.0

Die TUI hat uns mitgeteilt, dass sie um den neuesten Sicherheitsstandards zu entsprechen und sowohl Kunden-und Zahlungsdaten bestmöglich zu schützen für IRIS.plus ab der Version 11.0 im März 2016 mindestens die Java-Version 1.8 benötigen.
Wir bitten Sie dies bei Ihren Arbeitsplätzen zu kontrollieren und gegebenenfalls einzurichten.